Results 1 to 2 of 2

Thread: 6.5.9 Installation Completes then 500 error

  1. #1
    tellusmore is offline Sugar Community Member
    Join Date
    Jun 2009
    Location
    Pittsburgh
    Posts
    67

    Default 6.5.9 Installation Completes then 500 error

    SOLVED - Please DELETE
    So i've installed 6.5.9 twice now
    Both times installation was successful
    both times after the registration page it forwards to the index and dies out with a 500 error.
    Is this version DOA? Any thoughts on this?
    the url is www.thissignonline.com
    If there's any log files i can include or anything that would lead towards a solution to this I would be much abliged.

    Thanks
    jerel
    Last edited by tellusmore; 2013-01-18 at 07:30 PM. Reason: SOLVED
    Smart shoppers make better decisions www.TellUsMore.com

  2. #2
    tellusmore is offline Sugar Community Member
    Join Date
    Jun 2009
    Location
    Pittsburgh
    Posts
    67

    Default Re: 6.5.9 Installation Completes then 500 error

    It was a permissions error
    Smart shoppers make better decisions www.TellUsMore.com

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Backup completes but fails to write archive in target location
    By nbouwsma in forum Installation and Upgrade Help
    Replies: 1
    Last Post: 2012-12-15, 04:16 PM
  2. Installation error?
    By iqglobal in forum Help
    Replies: 2
    Last Post: 2010-01-23, 05:10 PM
  3. Install completes with no errors but no login screen ?
    By steven43126 in forum Installation and Upgrade Help
    Replies: 2
    Last Post: 2007-04-21, 12:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •