The includes/expressions folder is not present in community edition for Sugar6.5 ??
Because of it following code could not be executed :

require_once("include/Expressions/Dependency.php");
require_once("include/Expressions/Trigger.php");
require_once("include/Expressions/Expression/Parser/Parser.php");
require_once("include/Expressions/Actions/ActionFactory.php");

please help I need these files to run the dependency