Results 1 to 5 of 5

Thread: Campaign not sending email

  1. #1
    ledude is offline Junior Member
    Join Date
    Apr 2007
    Posts
    10

    Angry Campaign not sending email

    Hi all.

    I have the Sugar CE 6.5.7 and are having this issue that I'm not sure whether its pilot error or bug. I created a campaign for email blast for about 800 members. Setup all the usual stuffs. Want it to be sent out by 3pm today. Well, 3pm has passed by and no email got sent. I checked the email queue, it has all 800 of them in it. I digged around google and people were suggesting me to check on the schedulers. Did check the scheduler and under the Admin>Schedulers>Run Nightly Mass Email Campaigns, I edited the scheduler. I changed the interval from 2-6 hrs to 2-18 because I saw it under the details, 2-6 is shown as 2-6am which puzzled me. However nothing got change on the details and it still said 2-6am interval even when I edited it said 2-18 hrs now.

    Puzzled, I went to email queue and force the email to be sent. (Select All> Send Queue Campaigns Emails). Emails got send but then I still see Queue emails of around 250 with Send Attempts mark to 1. I tried to force it to resend, but nothing. So I'm not quite sure whether those 250 actually already got sent or it's just sitting there. The question is why does it just sat there even after I force it to send. Did I miss anything?

    Is there something I didn't do that caused all these problems? Please help?

  2. #2
    salesagility's Avatar
    salesagility is offline Sugar Community Member
    Join Date
    Aug 2006
    Location
    UK
    Posts
    2,494

    Default Re: Campaign not sending email

    check the sugarcrm log to see if its reporting any issues,

    And send a test email from admin to make sure your email setting are working,
    The Open Source Awards are back For 2014

    Check out the open source awards at opensourceawards.org

    Committed to Open Source

    SalesAgility - SugarCRM Community Edition Experts

    Authors of:

    Advanced Open Sales - Quotations, Invoices, Products, PDF Templates and Contracts modules for SugarCRM Community Edition
    Advanced Open Workflow - Workflow for SugarCRM Community Edition
    Advanced Open Events - Events module for SugarCRM Community Edition
    Advanced Open Portal - Portal for SugarCRM Community Edition
    Suite CRM - SugarCRM supercharged!!

  3. #3
    ledude is offline Junior Member
    Join Date
    Apr 2007
    Posts
    10

    Default Re: Campaign not sending email

    Quote Originally Posted by salesagility View Post
    check the sugarcrm log to see if its reporting any issues,

    And send a test email from admin to make sure your email setting are working,
    Thanks Salesagility.

    You are right. I saw this error in the log but I'm not sure what that means. Could you perhaps comment on it? Many thanks for all of your help..

    Sat Dec 1 17:09:23 2012 [24152][1][FATAL] Email delivery error:Array
    (
    [date_entered] => 2012-11-30 22:49:21
    [date_modified] =>
    [user_id] => 1
    [id] => 3172
    [campaign_id] => 83631769-b3d7-cbec-b454-50b84cc4e404
    [marketing_id] => e2446a07-3f04-5855-b233-50b85cb4e162
    [list_id] => 13c17f0a-072b-4546-ba69-50b85f2515be
    [send_date_time] => 2012-11-30 23:00:00
    [modified_user_id] =>
    [in_queue] => 1
    [in_queue_date] => 2012-11-30 23:01:38
    [send_attempts] => 1
    [deleted] => 0
    [related_id] => d984391f-f5ca-938d-33e6-50b85b4fd18d
    [related_type] => Contacts
    )
    The following From address failed: myaccount@connect.mydomain.org<p>SMTP server error: 5.5.1 Error: nested MAIL command
    </p>

    Sat Dec 1 17:09:24 2012 [24152][1][FATAL] SugarPHPMailer encountered an error: The following From address failed: myaccount@connect.mydomain.org
    Sat Dec 1 17:09:24 2012 [24152][1][FATAL] Email delivery FAILURE:Array
    (
    [date_entered] => 2012-11-30 22:49:21
    [date_modified] =>
    [user_id] => 1
    [id] => 3428
    [campaign_id] => 83631769-b3d7-cbec-b454-50b84cc4e404
    [marketing_id] => e2446a07-3f04-5855-b233-50b85cb4e162
    [list_id] => 13c17f0a-072b-4546-ba69-50b85f2515be
    [send_date_time] => 2012-11-30 23:00:00
    [modified_user_id] =>
    [in_queue] => 1
    [in_queue_date] => 2012-11-30 23:01:38
    [send_attempts] => 1
    [deleted] => 0
    [related_id] => 4a9414d3-bd04-d38e-5cd6-50b85bf41761
    [related_type] => Contacts
    )

  4. #4
    ledude is offline Junior Member
    Join Date
    Apr 2007
    Posts
    10

    Default Re: Campaign not sending email

    Quote Originally Posted by salesagility View Post
    check the sugarcrm log to see if its reporting any issues,

    And send a test email from admin to make sure your email setting are working,
    Oh and also, the test email sent just fine. 500 of them sent just fine but the rest of the 250 something seems to be stucked in the mail queue. Strange..

  5. #5
    ledude is offline Junior Member
    Join Date
    Apr 2007
    Posts
    10

    Default Re: Campaign not sending email

    Quote Originally Posted by ledude View Post
    Oh and also, the test email sent just fine. 500 of them sent just fine but the rest of the 250 something seems to be stucked in the mail queue. Strange..
    Found out that the problem is with email address. At least one part of it. Now the other problem, I'm not sure whether this is bug or pilot. How does the email queue works. When the time for the campaign arrived, the email just sit in the queue for hours. I always have to manually select all in the queue and force sending it. is this normal or I'm just being impatient. Doesn't the email should automatically start sending as soon as it sit in the queue? Is there like a batch on when the email got sent to preserve resource because I notice my sugarcrm and email server slowed down tremendously when I force it to send all the email at once (Around 800). That's not even a large email list. Please advise?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Campaign only sending one email
    By photoman in forum Help
    Replies: 7
    Last Post: 2010-08-09, 11:00 AM
  2. Sending email campaign - problems
    By lis in forum Help
    Replies: 4
    Last Post: 2010-07-27, 03:29 PM
  3. Email Campaign not sending
    By dakor in forum Help
    Replies: 3
    Last Post: 2010-02-26, 04:27 PM
  4. Error sending email campaign
    By Proware in forum Help
    Replies: 4
    Last Post: 2008-09-04, 05:53 PM
  5. Email campaign sending mail in 4.2.0A?
    By ElgertS in forum Marketing/Campaign Management
    Replies: 3
    Last Post: 2006-06-12, 12:27 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •