Results 1 to 1 of 1

Thread: Email settings smtp error

  1. #1
    phedon2004@yahoo.com Guest

    Default Email settings smtp error

    Hi, I am trying to setup an email from the administration panel but i get the following error.
    'SMTP sever error: 5.5.2. Send hello first. '

    The email setup is working if I put a yahoo account. The problem is with the tls and only sends one hello instead of two.

    When I install a fresh clean instance of sugarcrm it works just fine.
    Apparently some modifications in the code are causing the problem but I have no idea where to start. And I haven't modified any files related to email in the code.

    Can I get any help on the matter? Has anyone had something similar?

    (PS: the smtp server works just fine, was tested externally within outlook)
    Attached Images Attached Images  

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 10
    Last Post: 2013-09-25, 12:03 PM
  2. Error in SMTP settings
    By sujji446 in forum Developer Help
    Replies: 2
    Last Post: 2009-04-30, 09:43 AM
  3. Email settings not working - SMTP error?
    By 22design in forum Help
    Replies: 0
    Last Post: 2009-01-27, 03:33 PM
  4. Replies: 0
    Last Post: 2009-01-22, 04:02 PM
  5. Oubound Email Settings SMTP
    By EddyK in forum Help
    Replies: 2
    Last Post: 2007-07-25, 02:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •