Results 1 to 4 of 4

Thread: Failed to copy

  1. #1
    bartalen is offline Junior Member
    Join Date
    Dec 2009
    Posts
    1

    Default Failed to copy

    Helllo Sugars,

    I have a big problem, i was able to upload the Dutch language file with the Module Loader.
    When i want to install the pack, module loader gives the following error in the error log.
    (he stops @ 19%)

    "Failed to copy /var/www/vhosts/personalhealthandwellness.eu/httpdocs/crm/cache/upload/upgrades/temp/xroi4E/root to ."

    I hope you can help me...

    Kind regards
    Bart

  2. #2
    yogeshchaugule is offline Junior Member
    Join Date
    Jan 2010
    Posts
    2

    Default Re: Failed to copy

    Hello bartalen,

    "Failed to copy /var/www/vhosts/personalhealthandwellness.eu/httpdocs/crm/cache/upload/upgrades/temp/xroi4E/root to ."

    to solve this error, change your directory permissions.

    I think this will help you

  3. #3
    pankaj.gunwant@osscube.com Guest

    Unhappy Re: Failed to copy

    I have the same problem for user anitablog :

    Failed to copy cache/upgrades/temp/TqVWaR/customginisoap.php to customginisoap.php

    I have changed the root folder permission recursively to 0777 and its owner to anitablog:www-data
    but the problem still persists.

    Please any body can help !!

  4. #4
    GRS-Tech's Avatar
    GRS-Tech is offline Member
    Join Date
    Mar 2012
    Location
    Somerville, New Jersey
    Posts
    6

    Default Re: Failed to copy

    I had the same issue. I know this is an old post but thought others might benifit from this answer.

    Some hosting companies do things a little different. I found out that to get things to work on Blue Host, it was best to make permission changes from within the Cpanel. The permissions don't seem to take through the FTP (I'm using Firezilla). So, the solutions was to go into the Cpanel and change the permissions, not the FTP.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 2009-04-14, 11:09 PM
  2. Need help... Failed to copy file during module loader.
    By jim.thornton in forum Developer Help
    Replies: 2
    Last Post: 2009-03-21, 07:48 PM
  3. Installing Customizations - Failed to copy error.
    By jjwdesign in forum Developer Help
    Replies: 0
    Last Post: 2009-03-02, 05:48 PM
  4. Failed To Copy at 25%
    By blacklabstudio in forum Installation and Upgrade Help
    Replies: 3
    Last Post: 2007-02-02, 01:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •