Results 1 to 5 of 5

Thread: Advanced Search Problem....

  1. #1
    sahay143 Guest

    Lightbulb Advanced Search Problem....

    Hi All,

    I have one problem in the Advanced Search of the Opportunity module,

    In Basic Search when I search for the Opportunity by its name then I can find the result but when the same Opportunity I am searching by name in the advanced search I can not find any of the Opportunity, means the list view is blank, and still blank... I don't know why even I clear the field in the both the search but I can not find any Opportunity.
    Then I go to the user management and reset the user preference then I can see all the Opportunity in the list view.
    Again If I do the same thing for Opportunity Basic Search and the Advanced Search then the same thing is happened and again I have to reset the user preference from the user management.

    The Advanced Search is not working properly I don't know why even I am unable to debug the thing....

    Looking forward for the reply.....


    Thanks & Regards
    Sumit Sahay
    sumit143sweta@gmail.com

  2. #2
    ashokinsugar is offline Sugar Community Member
    Join Date
    Apr 2011
    Location
    INDIA
    Posts
    198

    Default Re: Advanced Search Problem....

    Hi Sumit,

    I am not sure if this resolve the problem , but you can definitly give a try.

    Which Operating system are you using?. Check with permission once. If all the right permissions are set. Do repair & rebild once from admin.

    Also, click on the clear button when you are navigation from Basic to Advance search.

  3. #3
    sahay143 Guest

    Default Re: Advanced Search Problem....

    Quote Originally Posted by sahay143 View Post
    Hi All,

    I have one problem in the Advanced Search of the Opportunity module,

    In Basic Search when I search for the Opportunity by its name then I can find the result but when the same Opportunity I am searching by name in the advanced search I can not find any of the Opportunity, means the list view is blank, and still blank... I don't know why even I clear the field in the both the search but I can not find any Opportunity.
    Then I go to the user management and reset the user preference then I can see all the Opportunity in the list view.
    Again If I do the same thing for Opportunity Basic Search and the Advanced Search then the same thing is happened and again I have to reset the user preference from the user management.

    The Advanced Search is not working properly I don't know why even I am unable to debug the thing....

    Looking forward for the reply.....


    Thanks & Regards
    Sumit Sahay
    sumit143sweta@gmail.com
    Hi All,
    I have one problem in the Advanced Search of the Opportunity module,

    In Basic Search when I search for the Opportunity by its name then I can find the result but when the same Opportunity I am searching by name in the advanced search I can not find any of the Opportunity, means the list view is blank, and still blank... I don't know why even I clear the field in the both the search but I can not find any Opportunity.
    Then I go to the user management and reset the user preference then I can see all the Opportunity in the list view.
    Again If I do the same thing for Opportunity Basic Search and the Advanced Search then the same thing is happened and again I have to reset the user preference from the user management.

    The Advanced Search is not working properly I don't know why even I am unable to debug the thing....


    Looking forward for the reply.....


    Thanks & Regards
    Sumit Sahay
    sumit143sweta@gmail.com

  4. #4
    kir
    kir is offline Sugar Community Member
    Join Date
    Nov 2011
    Posts
    702

    Default Re: Advanced Search Problem....

    looks like some problem with sorting by your first column which is default settings

    Try next:
    go to studio and move your first column in the listview to the second place
    or just change the "sort by" column in the advanced search

  5. #5
    sahay143 Guest

    Default Re: Advanced Search Problem....

    Quote Originally Posted by kir View Post
    looks like some problem with sorting by your first column which is default settings

    Try next:
    go to studio and move your first column in the listview to the second place
    or just change the "sort by" column in the advanced search
    Hi kir,
    No, I am not talking about the Basic or Advanced search my question is for my Accounts and Contacts Global Search is working but for the Opportunity it is not... so what I need to do so that it will be workable.

    Is there a way to do this?????

    Looking forward for your reply.....


    Thanks & Regards
    Sumit Sahay
    sumit143sweta@gmail.com

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Advanced Search problem
    By titobustillo in forum Help
    Replies: 3
    Last Post: 2011-03-16, 04:30 PM
  2. Replies: 8
    Last Post: 2009-07-21, 12:04 PM
  3. problem with advanced search
    By andycol in forum Help
    Replies: 1
    Last Post: 2009-02-26, 02:49 PM
  4. 4.5.0.f advanced search problem
    By florenceit in forum Help
    Replies: 6
    Last Post: 2006-12-08, 03:34 PM
  5. Problem with advanced Search
    By DanPowers in forum Developer Help
    Replies: 0
    Last Post: 2005-02-01, 01:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •