Results 1 to 2 of 2

Thread: Zip support not found on upgrade 6.4.x to 6.5.12

  1. #1
    ashokinsugar is offline Sugar Community Member
    Join Date
    Apr 2011
    Location
    INDIA
    Posts
    198

    Default Zip support not found on upgrade 6.4.x to 6.5.12

    Hi Friends,

    I am getting one of the strange issue on upgrade of the instance CE edition.

    The Instance was upgrade sucessfully from 6.0.0 to 6.4.6 and now when I move to upgrade from 6.4.x to 6.5.x , its not passing the sytem check .

    The error is : Zip Support not Found....

    I tried to configure the php.ini file where i enabled extension = php_zip.dll (restarted the server) , but no luck. Still the error is same.

    Any input will be helpful.

    Please find the attached screenshot of an error.


    Thanks,
    Ashok
    Attached Images Attached Images  

  2. #2
    ashokinsugar is offline Sugar Community Member
    Join Date
    Apr 2011
    Location
    INDIA
    Posts
    198

    Default Re: Zip support not found on upgrade 6.4.x to 6.5.12

    Hi Friends,

    Any thought on the above issue.???

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 2013-03-05, 10:30 AM
  2. Replies: 5
    Last Post: 2012-09-19, 05:56 AM
  3. Upgrade Wizard: ZIP Support not found...worked through 3 upgrades though
    By kcwcc2 in forum Installation and Upgrade Help
    Replies: 2
    Last Post: 2012-09-07, 03:40 PM
  4. ZIP Support Not Found
    By KikoCruz in forum Installation and Upgrade Help
    Replies: 9
    Last Post: 2012-08-15, 05:26 PM
  5. Replies: 3
    Last Post: 2012-07-06, 05:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •