Results 1 to 4 of 4

Thread: Why my joining date shows "1970-01-01" ???`

  1. #1
    prpatel Guest

    Default Why my joining date shows "1970-01-01" ???`

    Hello to all moderators,

    Why my joining date shows "1970-01-01" ??? i have join the forum before 1 year but it shows me default linux date time. i don't know why.

    And i am not able to save my personal information like city or country or else...
    I also don't why i still be as Guest not a junior or community member??

    Please reply

    Thanks and Regards.
    Prashant Patel.

  2. #2
    jmertic's Avatar
    jmertic is offline Sugar Community Manager
    Join Date
    Dec 2007
    Posts
    3,996

    Default Re: Why my joining date shows "1970-01-01" ???`

    Have our iApps team look into this. Thanks for letting us know.
    John Mertic
    Sugar Community Manager

  3. #3
    prpatel Guest

    Default Re: Why my joining date shows "1970-01-01" ???`

    Quote Originally Posted by jmertic View Post
    Have our iApps team look into this. Thanks for letting us know.
    Hello jmertic,

    Hope i will get the solution as soon as possible.

    Thanks.

  4. #4
    prpatel Guest

    Default Re: Why my joining date shows "1970-01-01" ???`

    Hello jmertic,

    My joining date shows the right date now thanks a lot for that.

    But i am still wondering why i am still a guest??? I am here in the community since last 1 year and around 80 post then why i am as guest yet?

    What the criteria to became junior or senior or community member?

    Looking for your answer jmertic.


    Thanks and Regards
    Prashant Patel

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sugarcrm forum joining date shows wrong.
    By prpatel in forum Help
    Replies: 2
    Last Post: 2012-06-13, 01:11 PM
  2. Seeing bad date values of "12/31/1969" and "1/1/1970"
    By hadoob024 in forum Developer Help
    Replies: 7
    Last Post: 2011-06-06, 02:41 PM
  3. "Date Created" wrongly stays "1969"
    By cmarkovsky in forum Help
    Replies: 16
    Last Post: 2011-06-01, 10:38 PM
  4. Replies: 0
    Last Post: 2006-11-07, 08:42 PM
  5. "doucments" -> require "expiration date"?
    By techex in forum Developer Help
    Replies: 1
    Last Post: 2005-05-04, 05:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •